Loading…

جزیره شبکه و زیرساخت

سناریوهای کاربردی در سیسکو - قسمت چهاردهم : نحوی پیاده سازی 802.1x در دنیای واقعی جهت ارتقای امنیت شبکه
10,000 تومان

برای پرداخت هزینه این فیلم آموزشی در سایت ثبت نام کرده و وارد سایت شوید

سناریوهای کاربردی در سیسکو - قسمت چهاردهم : نحوی پیاده سازی 802.1x در دنیای واقعی جهت ارتقای امنیت شبکه
شما می توانید سه دقیقه از زمان آموزش را به صورت رایگان مشاهده کنید. برای مشاهده این فیلم آموزشی به صورت کامل می بایست هزینه آن را پرداخت کنید
ارسال کننده: jeffar
جعفر قنبری شوهانی ، کارشناس ارشد شبکه ، بیش از 8 سال سابقه اجرایی سطح کلان ، مدیر شبکه و زیرساخت موسسه مالی و اعتباری آرمان ، تخصص در حوزه های سیسکو و زیرساخت های مبتنی بر آن ، سرویس های مایکروسافت ، VoIP ، مانیتورینگ و SOC ، امنیت شبکه و طراحی و پیاده سازی مرکز داده ، مدرس و مشاور در حوزه زیرساخت شبکه و ...
کاربران برتر
توضیحات
در این ویدیو آموزشی که مدت زمان آن حدود یک و نیم ساعت است با استفاده از تجهیزات واقعی به شما نحوی پیاده سازی 802.1x را آموزش می دهد.
مباحثی که در این ویدیو آموزش داده می شود :
  • تنظیم Cisco Secure ACS 5.4 به عنوان Authentication Server
  • تنظیم Switch 2960S-24TS-L به عنوان Authenticator
  • تنظیم ویندوز 10 به عنوان Supplicant
  • تنظیم VLAN برای زمانی که تایید هویت با خطا مواجه شود
  • تنظیم VLAN برای زمانی که 802.1x توسط کلاینت پشتیبانی نمی شود
  • تنظیم Downloadable ACL
  • تنظیم Dynamic VLAN
  • گزارشگیری در Cisco Secure ACS

تهیه کننده : جعفر قنبری شوهانی
منبع : انجمن تخصصی فناوری اطلاعات ایران

مدت زمان کل آموزش: 10 ساعت و 19 دقیقه
دیدگاه ها
  • ارسال توسط:
  • زمان ارسال: 16 ماه قبل
عالی بود مهندس عالی ... پیاده سازیش کردیم و لذت بردیم امروز ...
  • ارسال توسط:
  • زمان ارسال: 12 ماه قبل
سلام
تشکر مهندس قنبری عزیز

  • ارسال توسط:
  • زمان ارسال: 10 ماه قبل
مهندس قنبری سلام، با عرض معذرت من این ویدئو شما رو تهیه کردم و کلی استفاده کردم اما از شما درباره موضوع نرم افزار ACS و نحوه پیاده سازی AAA در قسمت CCNA Security دوتا ویدئو دیگه داخل سایت هست میخواستم ببینم مطالب مشترک هستن یا خیر؟
  • ارسال توسط:
  • زمان ارسال: 10 ماه قبل
این ویدیو به 802.1x پرداخته که احراز هویت دستگاه های متصل به شبکه رو برای ما انجام میده اما ویدیوهای AAA به بحث کنترل دسترسی به تجهیزات مثل روتر و سوئیچ می پردازه و با استفاده از پروتکل TACACS+ نشون داده میشه که چطوری می تونیم حتی تک تک دستوراتی که توسط کاربر روی دستگاه زده میشه رو بتونیم کنترل کنیم
در کل ابزار مورد استفاده مثل نرم افزار ACS یکی اما موضوع کاملا متفاوته
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
سلام
من GNS سوییچ رو شبیه سازی کردم ، میخوام 802.1x رو پیاده سازی کنم ( یعنی هر سیستمی که بهش وصل بشه یوزر و پس بزنه ) ، البته تنوع ویندوز هام زیاده یعنی هم 7 هم 8 هم XP دارم ، هر 3 ویندوز رو ساپورت میکنه؟ در ضمن ACS 5.2 و windows server 2008 R2 رو روی VMware دارم ....
میخوام ببینم میشه به ویدیو این سناریو رو انجام داد؟
اگه نه میشه راهنماییم کنید
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
همه این ویندوز ها از پروتکل PEAP پشتیبانی می کنند
می تونید مشخص کنید که از یوزر و پسورد خود ویندوز استفاده کنه یا پیغام بده که یوزر و پسورد رو وارد کنید
من این ویدیو را با سوئیچ واقعی انجام دادم با سوئیچ های IOU هم میشه اینکارو کرد اما من تست نگرفتم
برای آشنایی بیشتر با این پروتکل مقاله های زیر رو قبلا توی سایت قرار دادم
802.1x و IBNS چیست و چگونه امنیت دسترسی به شبکه را فراهم می کند؟ - بخش اول
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
یعنی در سوییچ واقعی بر روی ویندوز های مختلف جواب داد؟(7 8 Xp ) چون xp راحت بود و انجام شد ولی نسخه کاملی پیدا نکردم که 3تارو ساپورت کنه ، همه جا نوشته بود در 7 به بالا Certificate میخواد
در فیلم مشخص شده که چه جوری پیغام بده و یوزر و پس بگیره
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
در ضمن در مقاله پیاده سازی 802.1x - بخش هشتم


از ACS 4.2 استفاده کردید؟اون بالاتر از ویندوز XP ساپورت نمیکنه درسته؟
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
ACS4.2 هم میتونه حتی برای ویندوز 10 هم کار کنه
یکسری پروتکل وجود داره که هر دستگاهی که این پروتکل ها رو ساپورت کنه میتونه با ACS کار کنه
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
توی این ویدیو از ویندوز 10 استفاده شده و در روش PEAP کلاینت نیاز به certificate نداره این روش رو روی ویندوز های XP و 7 تست کردم و مشکلی نداره
بله نحوی گرفتن یوزر و پسورد در فیلم نشون داده میشه
توی این ویدیو مباحث پیشرفته تر 802.1X مثل Downloadable ACL و Dynamic VLAN رو هم نشون داده میشه
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
من میخوام این ویدیو رو ببنیم نمیشه پرداخت کرد...چکار باید کرد؟
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
لطفا اطلاعات تراکنش رو برای من پیام خصوصی کنید قطعا پیگیری میشه الان
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
اصلا پرداخت نمیشه ، وقتی پرداخت رو میزنیم خطا میده
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
چه خطایی دریافت می کنید لطفا عکس بگیرید و برای من پیام خصوصی کنید.
  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
سلام ، من تو GNS3 دارم این پروژه رو انجام میدم یه مشکلی هست ، تو قسمتی که شما vLan تعریف میکنید من تو GNS باید vlan database تعریف کنم و کردم و ای پی دادم ولی پینگ ندارم و وقتی دستور زیر رو میزنم

Router#test aaa group radius hamed rad123 new-code
User rejected این خطا رو دارم

radius server : 192.168.202.222

بعد یه سوال الان باید به interface FastEthernet01 ای پی بدم یا نه ؟ اگه به این interface FastEthernet01 ای پی بدم پینگ radius دارم ولی بازم User rejected دارم ، اینم تمام کانفیگ سوییچ :
Router#sho run
Building configuration...

Current configuration : 2136 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication dot1x default group radius
aaa authorization network default group radius
aaa accounting dot1x default start-stop group radius
aaa accounting network default start-stop group radius
!
!
aaa session-id common
memory-size iomem 5
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.202.211
ip dhcp excluded-address 192.168.202.222
!
ip dhcp pool pool_2
   network 192.168.202.0 255.255.255.0
   default-router 192.168.202.211
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
dot1x system-auth-control
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.202.211 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 dot1x pae authenticator
 dot1x port-control auto
 dot1x reauthentication
 spanning-tree portfast
!
interface FastEthernet1/1
 dot1x pae authenticator
 dot1x port-control auto
 dot1x reauthentication
 spanning-tree portfast
!
interface FastEthernet1/2
 switchport access vlan 100
!
interface FastEthernet1/3
 switchport access vlan 150
!
interface FastEthernet1/4
 switchport access vlan 150
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
 no ip address
!
interface Vlan10
 no ip address
!
interface Vlan100
 ip address 192.168.100.1 255.255.255.0
!
interface Vlan150
 ip address 192.168.150.1 255.255.255.0
!
no ip http server
no ip http secure-server
ip forward-protocol nd
!
!
!
!
!
!
radius-server host 192.168.202.222 auth-port 1645 acct-port 1646 key rad123
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end


  • ارسال توسط:
  • زمان ارسال: 8 ماه قبل
این خطا هم موقع نصب cert میده
Image



بعد نصب هم ACS تو صفحه protected EAP propertis اضافه نمیشه ....مشکل داره؟
  • ارسال توسط:
  • زمان ارسال: 7 ماه قبل
کسی همچین مشکلاتی نداشته؟ چرا کسی جواب نمیده؟؟؟!!
  • ارسال توسط:
  • زمان ارسال: 7 ماه قبل
انجام دادم ولی مشکل بزرگ این روش اینه که کاربر باید certifiacte رد دستی نصب کنه (اونم اگه certificate رو داشته باشه ) , و بعد باید تنظیمات Athenticatin ( فعال سازی Wired config ) رو انجام بده که یوزر پس بزنه وصل شه.... راه حلی نداره که اتوماتیک این کار ها انجام بشه؟ یه نرم افزار گفتین (CSSC Configuration ) که اینم پیدا نمیشه ...تو شبکه های بزرگ که تعداد سیستم ها زیاد هست این روش (که هر کاربر این تنظیمات رو دستی انجام بده)عملی هست؟؟؟!!!!!
برای ارسال نظر وارد شوید.